Solution on removing warning messages shown in BirchSchedule 1.1.0

Posted · Add Comment

Scheduler Forums BirchPress Scheduler Solution on removing warning messages shown in BirchSchedule 1.1.0

This topic contains 2 replies, has 3 voices, and was last updated by  wpengine 9 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #421

    support
    Keymaster

    We have got several emails regarding to the warning messages shown in BirchSchedule 1.1.0. Currently you may hide the messages by setting WP_DEBUG_DISPLAY with false in the wp-config.php file. And it will be fixed soon.

    #422

    mucklowmedia
    Participant

    This did not work on my client’s website. Any other suggestions?

    Thanks,
    Michael

    #426

    wpengine
    Keymaster

    Hi Michael,

    You may also set WP_DEBUG with false in the wp-config.php file. Or you can upgrade to 1.1.1. We just released that with the problem fixed.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘BirchPress Scheduler’ is closed to new topics and replies.

Comments are closed.